Archivo de la etiqueta: Se requiere la instalación de paquetes no confiables

WTF, Se requiere la instalación de paquetes no confiables

Hoy quise instalar una nueva actualización de paquetes mediante el Gestor de actualizaciones en Ubuntu, sin embargo, no todo resultó tan fácil como de costumbre. Luego de presionar el botón “Instalar Actualizaciones”, apareció el siguiente error:

Se requiere la instalación de paquetes no confiables . La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.

Detalles: gparted mednafen my-weather-indicator unetboot

El error no es para volverse loco, y la verdad es que tiene una solución bastante lógica. Sólo debes identificar los programas que se muestran en  Detalles (en mi caso gparted mednafen my-weather-indicator unetboot) e instalarlos manualmente a través del terminal: sudo apt-get install.De esta forma, los programas “no confiables” no se incluirán en el gestor de actualizaciones y podrás realizar tu update normalmente.

Otra forma de realizar actualizaciones, es hacerlo a la antigua, es decir, abrir el terminal y escribir:

sudo apt-get update

y luego sudo apt-get upgrade

Ambos métodos son igual de efectivos, sólo queda a tu criterio y comodidad cuál utilices.   

Etiquetado ,